aPill component and module for Joomla 1.7 out now!

aPoll 3.0 lite beta1 component and module are now available for public download. Get them from the download section of this site. Everything is now rewritten and fully compatible with Joomla 1.7.

Please log all bugs you may find on the bug tracker.

This is a lightweight version of aPoll. It does the same as the original Joomla 1.5 Poll component with some back-end enhancements plus ajax voting and ajax refresh. There is no pie chart.